News

12/13/2021

Name:CVE-2021-44228 (log4j/log4shell) – Vulnerability in the logging library log4j for Java applications

SEH products and SEH software tools (SEH UTN Manager and SEH Product Manager) are not affected

We would like to inform you about a security vulnerability in the logging library "Log4j", which allows an attacker to execute his own program code on the target system (see CVE-2021-44228 and the NIST report).

SEH products and SEH software tools (SEH UTN Manager and SEH Product Manager) are not affected!

None of our products is affected by the security vulnerability "log4j", because we do not use Apache web server on our products and Java on our software tools, according to the development department of SEH Computertechnik.




Where to Buy

SEH has a wide network of distributors and re-sellers worldwide. For a complete list of dealers and re-sellers, both European and worldwide, please visit our "where to buy" page. 
 

Contact Us