04/16/2021

Name:Wreck- Vulnerability in TCP/IP stacks

SEH products are not affected!

None of our products are affected by the vulnerability in TCP/IP stacks, as we only use the Linux kernel and the TCP/IP stack it contains, was stated by the SEH's SW Development.




Where to Buy

SEH has a wide network of distributors and re-sellers worldwide. For a complete list of dealers and re-sellers, both European and worldwide, please visit our "where to buy" page. 
 

Contact Us